Quantcast
Channel: EasyEngine Community Forum - Latest posts
Browsing index pages (12639 articles)

How to solve Error establishing a database connection

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

View Article


SSL renewal is not working again, ee version 4.1.5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

View Article


Admin tools. Why can't I use it?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

View Article

I want to edit the icone after upluding media

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

View Article

Which is the correct update process for V3 & V4?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

View Article


Docker Not Instlaled or Running Issue

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

View Article

I can't create a subdomain error error in docker-compose up

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

View Article

Migrate from shared linux hosting to Digital Ocean

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

View Article


Is it necessary to add --cache flag while creating wordpress website?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

View Article


How to use NGINX Fastcgi cache?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

View Article

Can't create site

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

View Article

Warnings while creating WordPress site

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

View Article

Does DB user/password remains same when I restore an older backup?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

View Article


How to solve Error establishing a database connection

I also tried these commands: #sudo docker-compose down #sudo docker-compose pull #sudo docker-compose up -d , but it didn’t solved the problem. I checked the Log of docker logs services_global-db_1:...

View Article

How to solve Error establishing a database connection

when I use docker ps command, I see this: CONTAINER ID IMAGE COMMAND CREATED STATUS PORTS NAMES ********* easyengine/cron:v4.0.0 "/usr/bin/ofelia dae…" 2 weeks ago Up 10 minutes ee-cron-scheduler...

View Article


How to solve Error establishing a database connection

Ok, so I managed to free up a lot of space. This is the result now: Filesystem Size Used Avail Use% Mounted on udev 464M 0 464M 0% /dev tmpfs 99M 924K 98M 1% /run /dev/vda1 14G 8.9G 4.3G 68% / tmpfs...

View Article

How to solve Error establishing a database connection

Should I just manually delete all those log files using Filezilla?

View Article


Image may be NSFW.
Clik here to view.

SSL renewal is not working again, ee version 4.1.5

freedog96150: sudo ee site ssl-renew --all This command is okay. Nothing error with this command. I have to run it manually on other sites. The problem is the automation, for 100% sure Today I checked...

View Article

How to solve Error establishing a database connection

Chances are this is a log file that has consumed all the available space. If the sql server or any other process is failing and logging the results, it does not take long for that storage to fill up....

View Article

How to solve Error establishing a database connection

I have a wordpress website hosted on easyengine, today it started showing Error establishing database connection all of a sudden. I tried running df -h command on my VPS, and got this result:...

View Article
Browsing index pages (12639 articles)


Latest Images